centos7 成功安装pillow后,项目运行仍报错:No module named PIL

原因: 系统默认使用的版本被切换到了python2.6,实际使用的版本2.7

解决方法:切换回原来版本

1:cd /usr/bin

2:mv ./python ./python_old

3:cp ./python2.7 ./python

4:vi yum #修改开头中的 #!/usr/bin/python 为 #!/usr/bin/python2.7

文章来源于互联网,如有雷同请联系站长删除:pillow已下载,运行报错No module named PIL

发表评论