gvm安装
bash
安装go1.13.5时报错
Set $GOROOT_BOOTSTRAP to a working Go tree >= Go 1.4.
高版本的go要依赖1.4版本

安装go1.4
gvm install go1.4
又报错误

# Building C bootstrap tool.
cmd/dist

# Building compilers and Go bootstrap tool for host, darwin/amd64.
lib9
libbio
liblink
cmd/cc
cmd/gc
cmd/6l
/Users/

运行
gvm install go1.4 -B

再次安装1.13.5版本
gvm install go1.13.5
终于搞定安装

文章来源于互联网,如有雷同请联系站长删除:gvm 安装go失败

发表评论