系统自带python2.7 安装scrapy报错安装Twisted失败。
解决办法:
使用下面命令安装 python-devel

yum install python-devel

成功后再次安装scrapy。

另外pip安装MySQL-python的时候也报错,执行下面安装相应组建即可:
yum install mysql-devel zlib-devel openssl-devel

文章来源于互联网,如有雷同请联系站长删除:linux centos 安装scrapy

发表评论