Selenium python firefox 报错

最初版本3.0.1 3.5 47 geckodriver 20.1

一开始是KeyError

查了一下版本问题,换了。

然后又说找不到geckodriver

其实这里我用webdrive指定了路径也没用。

后来干脆直接把geckodriver放到usr/local/bin下…就解决了…

当前版本 selenium 3.7.0(Latest is 3.12.0)

Geckodriver 20.1

Firefox 60(居然都60了…)

好好爬网页了。

文章来源于互联网:日常报错(爬虫)

发表评论